summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authormartin.von.loewis <devnull@localhost>2010-01-02 18:10:29 +0000
committermartin.von.loewis <devnull@localhost>2010-01-02 18:10:29 +0000
commit164d4353ad005e91955250850dcd4fd2e0840120 (patch)
tree1003e21c24cdbebb26fdcd854bccc7cd756110f8 /Makefile
parent740c6d945b0d39ca1530bff17165cbf947478398 (diff)
downloaddecorator-164d4353ad005e91955250850dcd4fd2e0840120.tar.gz
Add SSH remote access.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index c89cdfc..ab7c933 100644
--- a/Makefile
+++ b/Makefile
@@ -2,3 +2,8 @@
serve:
if [ ! -e cgi-bin ] ; then ln -s . cgi-bin ; fi
python cgi-server.py &
+
+sshkeys_update: sshkeys_update.c
+ cc -o sshkeys_update sshkeys_update.c
+ chown submit sshkeys_update
+ chmod +s sshkeys_update