summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Odding <peter@peterodding.com>2014-07-12 01:18:50 +0200
committerPaul Kehrer <paul.l.kehrer@gmail.com>2014-09-29 11:44:31 -0500
commite327cf1f4ed2f45291866c6de1f035bd7f9bf80a (patch)
tree51c4d9034c42504d1dc10a0d5bbc5cf6cdcce3a2
parent51ec05fc2475213ffbf8a87c5ff2e309d9a68520 (diff)
downloadcryptography-e327cf1f4ed2f45291866c6de1f035bd7f9bf80a.tar.gz
Change nested dictionary literal to match house style
-rw-r--r--setup.py12
1 files changed, 8 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index b0ad2db38..64e31cae6 100644
--- a/setup.py
+++ b/setup.py
@@ -168,10 +168,14 @@ def keywords_with_side_effects(argv):
argv[1] in ('--help-commands', '--version', 'clean', 'egg_info')):
return {}
else:
- return dict(setup_requires=requirements,
- cmdclass=dict(build=CFFIBuild,
- install=CFFIInstall,
- test=PyTest))
+ return {
+ "setup_requires": requirements,
+ "cmdclass": {
+ "build": CFFIBuild,
+ "install": CFFIInstall,
+ "test": PyTest,
+ }
+ }
with open(os.path.join(base_dir, "README.rst")) as f: