summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorJensDiemer <git@jensdiemer.de>2020-01-18 19:18:20 +0100
committerJensDiemer <git@jensdiemer.de>2020-01-18 19:32:15 +0100
commitf5bc0d6b695403c5bd3905f85b34f28548513580 (patch)
treec930eac7b3bc345e3d415f8027f109816b84c64e /pyproject.toml
parent6e3f14bca5b77f24c86fb7fc4e9eb912432a9cba (diff)
downloadcreole-f5bc0d6b695403c5bd3905f85b34f28548513580.tar.gz
Update Makefile and use autopep8 instead of black
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index fab8cc7..9e781e4 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -37,12 +37,14 @@ python = '^3.6'
docutils = "^0.16"
[tool.poetry.dev-dependencies]
+tox = "^3.14.3"
+pygments = "^2.5.2"
pytest = '^4.6'
pytest-cov = "^2.8.1"
isort = "^4.3.21"
-black = "^19.10b0"
flake8 = "^3.7.9"
flynt = "^0.40.1"
+autopep8 = "^1.4.4"
[tool.poetry.scripts]
creole2html = 'creole.cmdline:cli_creole2html'