summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJensDiemer <git@jensdiemer.de>2015-08-15 22:47:14 +0200
committerJensDiemer <git@jensdiemer.de>2015-08-15 22:47:14 +0200
commit1c6667171fa27a3a767b76356b3c1b5ba1c7dfd0 (patch)
tree7909bf74060d8553d9d3cb7d3bf8d2166d4c9976
parent920e02c33d9ff53ccbb315b3b0bd9b1a61b38caf (diff)
downloadcreole-1c6667171fa27a3a767b76356b3c1b5ba1c7dfd0.tar.gz
update travis config
-rw-r--r--.travis.yml8
1 files changed, 6 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index 3c75c95..0583cec 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -1,4 +1,7 @@
+# Config file for automatic testing at travis-ci.org
+
language: python
+sudo: false
python:
- "2.7"
@@ -8,14 +11,15 @@ python:
- "pypy3"
install:
- - pip install nose "textile>=2.1.8" docutils pygments coveralls
+ - pip install --upgrade pip
+ - pip install nose textile docutils pygments coveralls
- pip install .
script:
- coverage run ./setup.py nosetests
after_success:
- coveralls
+ - coveralls
notifications:
irc: "irc.freenode.org#pylucid"