summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorJensDiemer <git@jensdiemer.de>2014-09-14 13:44:32 +0200
committerJensDiemer <git@jensdiemer.de>2014-09-14 13:44:32 +0200
commit57715724df7b9f09dc77a098ebed154265843ad7 (patch)
tree8bfd7411da79b4206a6e89bbd5fafa203117edc0 /.travis.yml
parentab0b264a61dad6f235e9b60c36660abdd7557068 (diff)
downloadcreole-57715724df7b9f09dc77a098ebed154265843ad7.tar.gz
update travis.yml
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml4
1 files changed, 3 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index 00ce0d6..81d8e1e 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -3,9 +3,11 @@ python:
- "2.6"
- "2.7"
- "3.2"
+ - "3.3"
+ - "3.4"
- "pypy"
install:
- - pip install textile docutils pygments
+ - pip install --verbose textile docutils pygments
# command to run tests
script:
- ./setup.py test