summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Dewender <github@JonnyJD.net>2013-10-16 23:20:35 +0200
committerJohannes Dewender <github@JonnyJD.net>2013-10-18 19:50:48 +0200
commita841f7ae16c12f9b85015523bbc369c276201166 (patch)
treef3c2162e7bcfb79d73efc5072a5447cf4bd1df5b
parent87764f020bf1b9c1cad2218ef0b5d4f502d89468 (diff)
downloadconfigshell-fb-a841f7ae16c12f9b85015523bbc369c276201166.tar.gz
fix package name in debian/rules
Signed-off-by: Johannes Dewender <github@JonnyJD.net>
-rwxr-xr-xdebian/rules5
1 files changed, 3 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 8d58400..c349318 100755
--- a/debian/rules
+++ b/debian/rules
@@ -3,7 +3,8 @@
build_dir = build
install_dir = debian/tmp
setup = /usr/bin/python ./setup.py --quiet
-name = configshell-fb
+pkgname = configshell-fb
+name = configshell
export PYTHONPATH = $$PYTHONPATH:./$(install_dir)/lib/configshell/
@@ -37,7 +38,7 @@ build-stamp:
$(setup) build --build-base $(build_dir) install --no-compile --install-purelib $(install_dir)/lib/configshell --install-scripts $(install_dir)/bin
echo "2.6" > $(install_dir)/lib/configshell/.version
mkdir -p $(build_dir) doc/
- cd $(build_dir); epydoc --no-sourcecode --html -n $(name) \
+ cd $(build_dir); epydoc --no-sourcecode --html -n $(pkgname) \
--exclude configobj ../$(name)/*.py
cp -r $(build_dir)/html doc/
touch build-stamp