summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Schaefer <git@danielschaefer.me>2019-07-28 11:06:21 +0200
committerDaniel Schaefer <git@danielschaefer.me>2019-07-28 11:07:27 +0200
commit22311c8950229cf7a667192e552ce956ff3a15a2 (patch)
tree1d27e9d43ce1967b3b8b1471e91bbc898a478d76
parentc8ea2bf6b2e58296c9061f7c9f6f96a28d9c7937 (diff)
downloadconfigshell-fb-22311c8950229cf7a667192e552ce956ff3a15a2.tar.gz
Add urwid to setup.py dependencies
It's required in configshell/node.py and crashes when reaching the function that imports it.
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 71d9412..3167456 100755
--- a/setup.py
+++ b/setup.py
@@ -44,6 +44,7 @@ setup(
install_requires = [
'pyparsing',
'six',
+ 'urwid',
],
classifiers = [
"Programming Language :: Python",