summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZearin <zearin@gonk.net>2011-10-07 10:46:13 -0400
committerZearin <zearin@gonk.net>2011-10-07 10:46:13 -0400
commit042fc2338ab5bcb3aa9cef81f5a98bfebfd14d38 (patch)
tree9a1aa1292bbb5a3a94f8cd6821d5300a36492283
parent04cdcb0feb369ac4c60e10ccdc139c57e8b52e62 (diff)
downloadcmd2-042fc2338ab5bcb3aa9cef81f5a98bfebfd14d38.tar.gz
Added header comments to ignoreBug.py and setup.py indicating they should describe their purpose.
-rw-r--r--ignoreBug.py5
-rwxr-xr-xsetup.py6
2 files changed, 11 insertions, 0 deletions
diff --git a/ignoreBug.py b/ignoreBug.py
index 3781933..8ede73f 100644
--- a/ignoreBug.py
+++ b/ignoreBug.py
@@ -1,3 +1,8 @@
+#
+# @FIXME
+# Describe the purpose of this file
+#
+
from pyparsing import *
teststr = 'please /* ignoreme: | oops */ findme: | kthx'
diff --git a/setup.py b/setup.py
index 4ef521d..17f1433 100755
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,10 @@
#!/usr/bin/python
+
+#
+# @FIXME
+# Describe the purpose of this file
+#
+
try:
from setuptools import setup, find_packages
except ImportError: