summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorcatherine <catherine@dellzilla>2009-03-24 14:15:31 -0400
committercatherine <catherine@dellzilla>2009-03-24 14:15:31 -0400
commitbc5bdd59e3474500e9bd674609b63537d18077f0 (patch)
treeb55626ef33a44edc694cdb21567fc2cf22f44ee4 /setup.py
parenteae7bbc6fa06e0741cb2a2cd7f8892023cb18ad7 (diff)
downloadcmd2-hg-bc5bdd59e3474500e9bd674609b63537d18077f0.tar.gz
0.5.00.5.0
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9ac0047..5670821 100755
--- a/setup.py
+++ b/setup.py
@@ -3,7 +3,7 @@ from setuptools import setup, find_packages
setup(
name="cmd2",
- version="0.4.8",
+ version="0.5.0",
py_modules=["cmd2",],
# metadata for upload to PyPI
@@ -29,6 +29,8 @@ Drop-in replacement adds several features for command-prompt tools:
* > (filename), >> (filename) redirect output to file
* < (filename) gets input from file
* bare >, >>, < redirect to/from paste buffer
+ * accepts abbreviated commands when unambiguous
+ * `py` enters interactive Python console
* test apps against sample session transcript (see example/example.py)
Useable without modification anywhere cmd is used; simply import cmd2.Cmd in place of cmd.Cmd.