summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorcatherine devlin <catherine.devlin@gmail.com>2011-07-20 23:23:09 -0400
committercatherine devlin <catherine.devlin@gmail.com>2011-07-20 23:23:09 -0400
commit6beca32f8062826b76a1df6f89535fa7f455d9dd (patch)
treebb1d59f59385c6dfc66cf736706e3fd213eeb916 /setup.py
parent4976b28afe69fb036b294e986856d6c4072197df (diff)
downloadcmd2-hg-6beca32f8062826b76a1df6f89535fa7f455d9dd.tar.gz
require pyparsing 1.5.6 for its Python 3 power
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c220ac5..ae1dd43 100755
--- a/setup.py
+++ b/setup.py
@@ -7,7 +7,7 @@ except ImportError:
return ['sqlpython']
import sys
-install_requires = ['pyparsing>=1.5.5']
+install_requires = ['pyparsing>=1.5.6']
setup(
name="cmd2",
version="0.6.3",