summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorcatherine <catherine@localhost>2008-05-14 10:56:05 -0400
committercatherine <catherine@localhost>2008-05-14 10:56:05 -0400
commit9a65924be0e95570c2494c2568e825b34b55b2c5 (patch)
tree17b02b00efd9176f4e13ccf995947023e705f9e0 /setup.py
parent6f658379f3067de60bde42ddda3dfd4d49deb2f4 (diff)
downloadcmd2-hg-9a65924be0e95570c2494c2568e825b34b55b2c5.tar.gz
added README
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1d99f21..b83d241 100644
--- a/setup.py
+++ b/setup.py
@@ -4,7 +4,7 @@ from setuptools import setup, find_packages
setup(
name="cmd2",
version="0.2.2",
- py_modules = ['cmd2','flagReader'],
+ py_modules = ['cmd2','flagReader','bootstrap'],
# metadata for upload to PyPI
author = 'Catherine Devlin',
@@ -13,6 +13,7 @@ setup(
license = 'MIT',
keywords = 'command prompt console cmd',
url = 'http://www.assembla.com/wiki/show/python-cmd2',
+ package_data = {'':['*.cfg']},
long_description = """Enhancements for standard library's cmd module.