summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorjason kirtland <jek@discorporate.us>2017-08-29 10:57:56 -0700
committerjason kirtland <jek@discorporate.us>2017-08-29 10:57:56 -0700
commit2c23bf7544267f520d22b69f499547ed0d516621 (patch)
treed121e7f51d50f708f52aaf860193fe9e25e3e297
parent3eed195ef38cc3813c1a93f254824619561e84c9 (diff)
downloadblinker-2c23bf7544267f520d22b69f499547ed0d516621.tar.gz
Feature: Note Python 3.6 support
-rw-r--r--.travis.yml1
-rw-r--r--CHANGES1
-rw-r--r--setup.py1
3 files changed, 3 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index 740c38d..3724399 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -5,6 +5,7 @@ python:
- "3.3"
- "3.4"
- "3.5"
+ - "3.6"
# command to install dependencies
install:
diff --git a/CHANGES b/CHANGES
index e36743f..6180b17 100644
--- a/CHANGES
+++ b/CHANGES
@@ -7,6 +7,7 @@ Version 1.5dev
Not yet released.
+- Verified Python 3.6 support (no changes needed).
- Verified Python 3.5 support (no changes needed).
Version 1.4
diff --git a/setup.py b/setup.py
index 7eb87ea..ad53c25 100644
--- a/setup.py
+++ b/setup.py
@@ -35,6 +35,7 @@ setup(name="blinker",
'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
+ 'Programming Language :: Python :: 3.6',
'Topic :: Software Development :: Libraries',
'Topic :: Utilities',
],