summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fbd7765..5d3a686 100644
--- a/setup.py
+++ b/setup.py
@@ -61,7 +61,11 @@ setup(
],
'testing:python_version == "2.7"': ['mock'],
'testing:python_version == "3.4"': ['pytest_asyncio < 0.6'],
- 'testing:python_version >= "3.5"': ['pytest_asyncio']
+ 'testing:python_version >= "3.5"': ['pytest_asyncio'],
+ 'doc': [
+ 'sphinx',
+ 'sphinx-rtd-theme',
+ ],
},
zip_safe=False,
entry_points={