summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e0328dd..a33213f 100644
--- a/setup.py
+++ b/setup.py
@@ -44,7 +44,8 @@ setup(
'tzlocal ~= 2.0',
],
extras_require={
- ':python_version == "2.7"': ['futures', 'funcsigs'],
+ ':python_version == "2.7"': ['futures'],
+ ':python_version < "3.5"': ['funcsigs'],
'asyncio:python_version == "2.7"': ['trollius'],
'gevent': ['gevent'],
'mongodb': ['pymongo >= 3.0'],