summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Grönholm <alex.gronholm@nextday.fi>2016-04-10 15:49:59 +0300
committerAlex Grönholm <alex.gronholm@nextday.fi>2016-04-10 16:16:50 +0300
commit80807a90a24defa909ee55a39ee1b4b0ad6510ba (patch)
tree04e32883d651c26c4671d09440f3523c68dd3db0 /setup.py
parent46e4d66bb5ef896d41bdadea5cf60da90ce08ee4 (diff)
downloadapscheduler-80807a90a24defa909ee55a39ee1b4b0ad6510ba.tar.gz
Added the ability to pause and resume job processing in the scheduler
Closes #21
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 400ce67..ad213a2 100644
--- a/setup.py
+++ b/setup.py
@@ -40,10 +40,11 @@ setup(
'setuptools >= 11',
'six >= 1.4.0',
'pytz',
- 'tzlocal >= 1.2'
+ 'tzlocal >= 1.2',
],
extras_require={
- ':python_version == "2.7"': ['futures', 'funcsigs']
+ ':python_version == "2.7"': ['futures', 'funcsigs', 'enum34 >= 1.1.2'],
+ ':python_version == "3.3"': ['enum34 >= 1.1.2']
},
zip_safe=False,
entry_points={