summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Grönholm <alex.gronholm@nextday.fi>2018-08-15 21:16:25 +0300
committerAlex Grönholm <alex.gronholm@nextday.fi>2018-08-15 21:16:25 +0300
commita1be548fbf8b5d4c427a2389f20806f2275fe013 (patch)
tree214336b8d72f77f306fc69babac4bbd0bfcd4010 /setup.py
parent8ebdae9bfe468a836079c26f8ed2b2362f9bebf9 (diff)
downloadapscheduler-a1be548fbf8b5d4c427a2389f20806f2275fe013.tar.gz
Added Python 3.7 compatibility
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 6bb57db..3fc5ba9 100644
--- a/setup.py
+++ b/setup.py
@@ -28,7 +28,8 @@ setup(
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
- 'Programming Language :: Python :: 3.6'
+ 'Programming Language :: Python :: 3.6',
+ 'Programming Language :: Python :: 3.7'
],
keywords='scheduling cron',
license='MIT',
@@ -59,7 +60,7 @@ setup(
'pytest-tornado5'
],
'testing:python_version == "2.7"': ['mock'],
- 'testing:python_version != "2.7"': ['pytest_asyncio < 0.6.0']
+ 'testing:python_version != "2.7"': ['pytest_asyncio']
},
zip_safe=False,
entry_points={