summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Grönholm <alex.gronholm@nextday.fi>2022-02-09 23:46:03 +0200
committerAlex Grönholm <alex.gronholm@nextday.fi>2022-02-09 23:46:03 +0200
commit13420163f1ebcd6253f4134660c44d5f1b0fc312 (patch)
treeab9b1a5ebfb88d758f4c5f5242af34a02d201ea9
parent2ecab9c836f682e807c58552185edd23301c4669 (diff)
downloadapscheduler-13420163f1ebcd6253f4134660c44d5f1b0fc312.tar.gz
Added classifiers for Python 3.8 to 3.10
-rw-r--r--setup.py5
-rw-r--r--tox.ini2
2 files changed, 5 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index eda690e..ab9fe8c 100644
--- a/setup.py
+++ b/setup.py
@@ -28,7 +28,10 @@ setup(
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
- 'Programming Language :: Python :: 3.7'
+ 'Programming Language :: Python :: 3.7',
+ 'Programming Language :: Python :: 3.8',
+ 'Programming Language :: Python :: 3.9',
+ 'Programming Language :: Python :: 3.10'
],
keywords='scheduling cron',
license='MIT',
diff --git a/tox.ini b/tox.ini
index f4c531b..e9db9b0 100644
--- a/tox.ini
+++ b/tox.ini
@@ -1,5 +1,5 @@
[tox]
-envlist = py27, py35, py36, py37, pypy, pypy3, flake8
+envlist = py27, py35, py36, py37, py38, py39, py310, pypy, pypy3, flake8
skip_missing_interpreters = true
[testenv]