summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Grönholm <alex.gronholm@nextday.fi>2018-03-24 17:37:00 +0200
committerAlex Grönholm <alex.gronholm@nextday.fi>2018-03-24 17:37:07 +0200
commitbe1e9e528d4e35a1af7066042fe0b0ad309ce316 (patch)
tree44e374d42d956a11fc5f540a704499898d1875e4
parent4f51aab6eb0bdab8ddf120606920327f94206dae (diff)
downloadapscheduler-be1e9e528d4e35a1af7066042fe0b0ad309ce316.tar.gz
Fixed Tornado tests breaking
This happened due to pytest-tornado not having been updated to support Tornado 5.0. See https://github.com/eugeniy/pytest-tornado/pull/30 for more information.
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a555ba5..e5ff3d4 100644
--- a/setup.py
+++ b/setup.py
@@ -56,7 +56,7 @@ setup(
'testing': [
'pytest',
'pytest-cov',
- 'pytest-tornado'
+ 'pytest-tornado5'
],
'testing:python_version == "2.7"': ['mock'],
'testing:python_version != "2.7"': ['pytest_asyncio < 0.6.0']