summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Grönholm <alex.gronholm@nextday.fi>2017-10-10 00:02:01 +0300
committerAlex Grönholm <alex.gronholm@nextday.fi>2017-10-10 00:04:00 +0300
commit282a1c0656b9cf27d73a9418a10ca615845c97f5 (patch)
treeb97bf6f616bb12c74d2d0c9f91e5b87ceead934f
parent6884dade1b6e228a35d5aa393c23f647c052e470 (diff)
downloadapscheduler-282a1c0656b9cf27d73a9418a10ca615845c97f5.tar.gz
Fixed asyncio tests on Python 3.4
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e133e6f..72487af 100644
--- a/setup.py
+++ b/setup.py
@@ -60,7 +60,7 @@ setup(
'pytest-tornado'
],
'testing:python_version == "2.7"': ['mock'],
- 'testing:python_version != "2.7"': ['pytest_asyncio']
+ 'testing:python_version != "2.7"': ['pytest_asyncio < 0.6.0']
},
zip_safe=False,
entry_points={