summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Grönholm <alex.gronholm@nextday.fi>2022-11-11 23:11:43 +0200
committerAlex Grönholm <alex.gronholm@nextday.fi>2022-11-11 23:11:43 +0200
commit54829757b886144f45691f8338a7cdcc96c72699 (patch)
tree4844d750a506f8320a2c9daacb665a3627b7da4a
parentf126487097b0ccb234e0c11e72a397716f3578d3 (diff)
downloadapscheduler-54829757b886144f45691f8338a7cdcc96c72699.tar.gz
Dropped Python 2.7 from the list of supported Python versions3.9.0.post2
Relates to #666.
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index ab9fe8c..47d189c 100644
--- a/setup.py
+++ b/setup.py
@@ -24,7 +24,6 @@ setup(
'Intended Audience :: Developers',
'License :: OSI Approved :: MIT License',
'Programming Language :: Python',
- 'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
@@ -36,7 +35,7 @@ setup(
keywords='scheduling cron',
license='MIT',
packages=find_packages(exclude=['tests']),
- python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*, !=3.4.*, <4',
+ python_requires='!=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*, !=3.4.*, <4',
setup_requires=[
'setuptools_scm'
],