summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 8cd75588..03b9edbe 100644
--- a/setup.py
+++ b/setup.py
@@ -57,6 +57,7 @@ extra_options = {}
if 'setuptools' in sys.modules:
extra_options['zip_safe'] = False
extra_options['python_requires'] = (
+ # NOTE: keep in sync with Trove classifier list below.
'>=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*, != 3.4.*')
try:
@@ -224,6 +225,7 @@ an appropriate version of Cython installed.
'Intended Audience :: Information Technology',
'License :: OSI Approved :: BSD License',
'Programming Language :: Cython',
+ # NOTE: keep in sync with 'python_requires' list above.
'Programming Language :: Python :: 2',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',