summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0295377..20fa4b7 100644
--- a/setup.py
+++ b/setup.py
@@ -52,10 +52,11 @@ setup(name=PACKAGE,
url=WEBSITE,
py_modules=MODULES,
package_data={'': ['requirements.txt']},
- scripts=['bin/jsondiff'],
+ scripts=['bin/jsondiff', 'bin/jsonpatch'],
entry_poimts = {
'console_scripts': [
'jsondiff = jsondiff:main',
+ 'jsonpatch = jsonpatch:main',
]},
**OPTIONS
)