summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 39f7c091..79e8abd4 100755
--- a/setup.py
+++ b/setup.py
@@ -11,6 +11,7 @@
PyGTK is a set of bindings for the GTK widget set. It provides an object oriented interface that is slightly higher level than the C one. It automatically does all the type casting and reference counting that you would have to do normally with the C API. You can find out more on the official homepage, http://www.daa.com.au/~james/pygtk/"""
+from commands import getoutput
from distutils.command.build import build
from distutils.core import setup
import os
@@ -22,7 +23,7 @@ from dsextras import Template, TemplateExtension
MAJOR_VERSION = 1
MINOR_VERSION = 99
-MICRO_VERSION = 14
+MICRO_VERSION = 15
VERSION = "%d.%d.%d" % (MAJOR_VERSION,
MINOR_VERSION,