summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJohan Dahlin <jdahlin@async.com.br>2003-02-09 00:01:24 +0000
committerJohan Dahlin <zilch@src.gnome.org>2003-02-09 00:01:24 +0000
commitf0e17ccdc311989a6b62425eabd7aa2e62cfcf1b (patch)
treebb83893f2e4b92ec82cfb2f23647b8ec5c692ef5 /setup.py
parent1920ba0212c27c60d97cb8aa8a6530a07fbf2bdc (diff)
downloadpygtk-f0e17ccdc311989a6b62425eabd7aa2e62cfcf1b.tar.gz
=== PyGTK 1.99.15 ===PYGTK_1_99_15
2003-02-08 Johan Dahlin <jdahlin@async.com.br> * configure.in, setup.py: Upped version number * pygtk-2.0.pc.in (codegendir): Added. * setup.py: Added Numeric and gtkgl support (gtkgl untested). * dsextras.py: Updated. * gtk/libglade.override (connect_many): Add PyErr_Clear() here. Since PyMapping_GetItemString will raise an AttributeError if the handler can't be found.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 39f7c091..79e8abd4 100755
--- a/setup.py
+++ b/setup.py
@@ -11,6 +11,7 @@
PyGTK is a set of bindings for the GTK widget set. It provides an object oriented interface that is slightly higher level than the C one. It automatically does all the type casting and reference counting that you would have to do normally with the C API. You can find out more on the official homepage, http://www.daa.com.au/~james/pygtk/"""
+from commands import getoutput
from distutils.command.build import build
from distutils.core import setup
import os
@@ -22,7 +23,7 @@ from dsextras import Template, TemplateExtension
MAJOR_VERSION = 1
MINOR_VERSION = 99
-MICRO_VERSION = 14
+MICRO_VERSION = 15
VERSION = "%d.%d.%d" % (MAJOR_VERSION,
MINOR_VERSION,