summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJohan Dahlin <zilch@src.gnome.org>2003-02-27 12:57:43 +0000
committerJohan Dahlin <zilch@src.gnome.org>2003-02-27 12:57:43 +0000
commite3b71bb116d0fc53737c119271cb3e0b4789af64 (patch)
treecdfb2e0c77ffb582e75c85df146f4dbe09b40c3d /setup.py
parentfb3c1c5c103e9874c5e171a017b18fa9d3b32623 (diff)
downloadpygtk-e3b71bb116d0fc53737c119271cb3e0b4789af64.tar.gz
Small typo.
* dsextras.py (getstatusoutput): Small typo. * setup.py: Cut the doclines, to make the windows installer happy
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 565dca0f..4fe511ee 100755
--- a/setup.py
+++ b/setup.py
@@ -9,7 +9,11 @@
#
"""Python Bindings for the GTK Widget Set.
-PyGTK is a set of bindings for the GTK widget set. It provides an object oriented interface that is slightly higher level than the C one. It automatically does all the type casting and reference counting that you would have to do normally with the C API. You can find out more on the official homepage, http://www.daa.com.au/~james/pygtk/"""
++PyGTK is a set of bindings for the GTK widget set. It provides an object
++oriented interface that is slightly higher level than the C one. It
++automatically does all the type casting and reference counting that you
++would have to do normally with the C API. You can find out more on the
++official homepage, http://www.daa.com.au/~james/pygtk/"""
from distutils.command.build import build
from distutils.core import setup