summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJohan Dahlin <zilch@src.gnome.org>2003-01-08 22:17:19 +0000
committerJohan Dahlin <zilch@src.gnome.org>2003-01-08 22:17:19 +0000
commit5e9da686592566dcb16eb7e0041041909064ec66 (patch)
treeb8a6fb8f73752cfa2ea0c08cdf6f4f3a4faf82ea /setup.py
parent2e05f66b0007e874d65ae984e6baa92df54e41e7 (diff)
downloadpygtk-5e9da686592566dcb16eb7e0041041909064ec66.tar.gz
Make building with threading work (again).
* setup.py: Make building with threading work (again).
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a6302345..e292ed00 100755
--- a/setup.py
+++ b/setup.py
@@ -121,7 +121,7 @@ class PyGtkInstallLib(install_lib):
return install_lib.get_inputs(self) + self.local_inputs
class PyGtkBuild(build):
- pass
+ enable_threading = 0
PyGtkBuild.user_options.append(('enable-threading', None,
'enable threading support'))