summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 1ab1b634..ea0b4bac 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -80,9 +80,11 @@ all-local: build_pylinks
check-local: build_pylinks
+if WITH_COMMON
# pkg-config files
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = pygobject-$(PLATFORM_VERSION).pc
+endif
# python
pyexec_LTLIBRARIES =