summaryrefslogtreecommitdiff
path: root/gobject/Makefile.am
diff options
context:
space:
mode:
authorGian Mario Tagliaretti <gianmt@src.gnome.org>2009-01-06 16:57:08 +0000
committerGian Mario Tagliaretti <gianmt@src.gnome.org>2009-01-06 16:57:08 +0000
commit55cdf600cfdbabe3ebcf9da6782dddca13c02136 (patch)
tree70577a20b052f664646b01c7583b883d1bc152ff /gobject/Makefile.am
parentd5971581b6aa5ee2d9d0fbbec12f43dd53f4b2db (diff)
downloadpygobject-55cdf600cfdbabe3ebcf9da6782dddca13c02136.tar.gz
Bad -I ordering can break build fixes #566737
svn path=/trunk/; revision=993
Diffstat (limited to 'gobject/Makefile.am')
-rw-r--r--gobject/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gobject/Makefile.am b/gobject/Makefile.am
index e59daa43..a8f0f6fd 100644
--- a/gobject/Makefile.am
+++ b/gobject/Makefile.am
@@ -33,11 +33,11 @@ CLEANFILES = constants.py
EXTRA_DIST = constants.py.in
_gobject_la_CFLAGS = \
+ -I$(top_srcdir)/glib \
$(PYTHON_INCLUDES) \
$(FFI_CFLAGS) \
$(GLIB_CFLAGS) \
- -DPY_SSIZE_T_CLEAN \
- -I$(top_srcdir)/glib
+ -DPY_SSIZE_T_CLEAN
_gobject_la_LDFLAGS = $(common_ldflags) -export-symbols-regex "_gobject|PyInit__gobject"
_gobject_la_LIBADD = \
$(GLIB_LIBS) \