summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorColin Walters <walters@verbum.org>2012-10-04 20:13:55 -0400
committerColin Walters <walters@verbum.org>2012-10-04 20:13:55 -0400
commitd394acbb58b38e6f52ee71e8e663a892676ab9e4 (patch)
treec7f154e07cbecd6925442f6a66782114190f9595 /Makefile.am
parent1bfcd5d94b71edc9f03c8b3e87952a8bc8097586 (diff)
downloadpygobject-d394acbb58b38e6f52ee71e8e663a892676ab9e4.tar.gz
build: Fix srcdir != builddir
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e79bae25..0d7b40c5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -60,7 +60,7 @@ EGG_NAME = $(PACKAGE)-$(PACKAGE_VERSION)-py$(PYTHON_VERSION)-$(PLATFORM)
install-data-local:
$(mkinstalldirs) $(DESTDIR)$(pythondir)
- cp $(top_srcdir)/PKG-INFO $(DESTDIR)$(pythondir)/$(EGG_NAME).egg-info
+ cp $(top_builddir)/PKG-INFO $(DESTDIR)$(pythondir)/$(EGG_NAME).egg-info
install-exec-local:
$(mkinstalldirs) $(DESTDIR)$(pyexecdir)
uninstall-local: