summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index ee64988c7..623475daa 100644
--- a/configure.ac
+++ b/configure.ac
@@ -176,9 +176,9 @@ esac
#### Compiler flags ####
-AX_CHECK_COMPILE_FLAG([-std=c11],
+AX_CHECK_COMPILE_FLAG([-std=gnu11],
[],
- [AC_MSG_ERROR([*** Compiler does not support -std=c11])],
+ [AC_MSG_ERROR([*** Compiler does not support -std=gnu11])],
[-pedantic -Werror])
AX_APPEND_COMPILE_FLAGS(