summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--pppd/Makefile.linux4
1 files changed, 2 insertions, 2 deletions
diff --git a/pppd/Makefile.linux b/pppd/Makefile.linux
index 2be9cd6..2e5bd7e 100644
--- a/pppd/Makefile.linux
+++ b/pppd/Makefile.linux
@@ -178,8 +178,8 @@ endif
ifdef FILTER
ifneq ($(wildcard /usr/include/pcap-bpf.h),)
-LIBS += -lpcap
-CFLAGS += -DPPP_FILTER
+LIBS += -lpcap -L$(STAGING_DIR)/usr/lib
+CFLAGS += -DPPP_FILTER -I$(STAGING_DIR)/usr/include
endif
endif