summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRichard Dale <richard.dale@codethink.co.uk>2015-06-15 09:07:45 +0000
committerRichard Dale <richard.dale@codethink.co.uk>2015-06-15 09:07:45 +0000
commita23c37b328b122307fd0e3bdccf05c215453fec0 (patch)
treec223e2a7ff16517147893eb139494acad6d4aa0e
parent6aa7678cbe5fe53205742f37689c169142440862 (diff)
downloadppp-a23c37b328b122307fd0e3bdccf05c215453fec0.tar.gz
add pptp plugin
-rwxr-xr-xconfigure2
-rw-r--r--pppd/plugins/Makefile.linux2
2 files changed, 2 insertions, 2 deletions
diff --git a/configure b/configure
index 18f0bbd..7c67d6a 100755
--- a/configure
+++ b/configure
@@ -195,7 +195,7 @@ if [ -d "$ksrc" ]; then
mkmkf $ksrc/Makedefs$compiletype Makedefs.com
for dir in pppd pppstats chat pppdump pppd/plugins pppd/plugins/rp-pppoe \
pppd/plugins/radius pppd/plugins/pppoatm \
- pppd/plugins/pppol2tp; do
+ pppd/plugins/pppol2tp pppd/plugins/pptp ; do
mkmkf $dir/Makefile.$makext $dir/Makefile
done
if [ -f $ksrc/Makefile.$makext$archvariant ]; then
diff --git a/pppd/plugins/Makefile.linux b/pppd/plugins/Makefile.linux
index ab8cf50..97c0cc4 100644
--- a/pppd/plugins/Makefile.linux
+++ b/pppd/plugins/Makefile.linux
@@ -9,7 +9,7 @@ BINDIR = $(DESTDIR)/sbin
MANDIR = $(DESTDIR)/share/man/man8
LIBDIR = $(DESTDIR)/lib/pppd/$(VERSION)
-SUBDIRS := rp-pppoe pppoatm pppol2tp
+SUBDIRS := rp-pppoe pppoatm pppol2tp pptp
# Uncomment the next line to include the radius authentication plugin
SUBDIRS += radius
PLUGINS := minconn.so passprompt.so passwordfd.so winbind.so