summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRichard Dale <richard.dale@codethink.co.uk>2015-06-15 09:07:45 +0000
committerRichard Dale <richard.dale@codethink.co.uk>2015-06-15 09:07:45 +0000
commit0d183dd350df15dc77b5ce4b58b7bca731a25bbf (patch)
treed8985b04a4e8c30d4e0cd7c08c35dc99e0feac17
parenta4d0c3e324997f30c9f215b64473576ccf585c1b (diff)
downloadppp-0d183dd350df15dc77b5ce4b58b7bca731a25bbf.tar.gz
filter pcap includes lib
-rw-r--r--pppd/Makefile.linux4
1 files changed, 2 insertions, 2 deletions
diff --git a/pppd/Makefile.linux b/pppd/Makefile.linux
index 2be9cd6..2e5bd7e 100644
--- a/pppd/Makefile.linux
+++ b/pppd/Makefile.linux
@@ -178,8 +178,8 @@ endif
ifdef FILTER
ifneq ($(wildcard /usr/include/pcap-bpf.h),)
-LIBS += -lpcap
-CFLAGS += -DPPP_FILTER
+LIBS += -lpcap -L$(STAGING_DIR)/usr/lib
+CFLAGS += -DPPP_FILTER -I$(STAGING_DIR)/usr/include
endif
endif