summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 01f0a4b..16bd0bc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,7 +9,12 @@ EXTRA_DIST = \
$(NULL)
# xsltproc barfs on 'make distcheck'; disable for now
-DISTCHECK_CONFIGURE_FLAGS=--disable-man-pages --disable-gtk-doc --disable-introspection
+DISTCHECK_CONFIGURE_FLAGS= \
+ --disable-man-pages \
+ --disable-gtk-doc \
+ --disable-introspection \
+ --with-systemdsystemunitdir=$$dc_install_base/$(systemdsystemunitdir) \
+ $(NULL)
sign : dist
gpg --armor --detach-sign --output polkit-$(VERSION).tar.gz.sign polkit-$(VERSION).tar.gz