summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Zeuthen <davidz@redhat.com>2009-07-21 12:56:16 -0400
committerDavid Zeuthen <davidz@redhat.com>2009-07-21 12:56:16 -0400
commitbc5c117cbd769488f425f0de6fed30c221812c5c (patch)
tree765bc8bdba67a0d21a7ab3fc6f45326f8d840cb4 /configure.ac
parent4134ade3c0d222c43d7ef90e265cc2efc779d4cf (diff)
downloadpolkit-bc5c117cbd769488f425f0de6fed30c221812c5c.tar.gz
Require correct versions of glib and eggdbus
Pointed out by Michael Biebl, thanks.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 2950a73..c236341 100644
--- a/configure.ac
+++ b/configure.ac
@@ -118,11 +118,11 @@ if test "x$GCC" = "xyes"; then
changequote([,])dnl
fi
-PKG_CHECK_MODULES(GLIB, [glib-2.0 >= 2.14.0 gio-2.0 >= 2.14.0])
+PKG_CHECK_MODULES(GLIB, [glib-2.0 >= 2.21.4 gio-2.0 >= 2.21.4])
AC_SUBST(GLIB_CFLAGS)
AC_SUBST(GLIB_LIBS)
-PKG_CHECK_MODULES(EGG_DBUS, [eggdbus-1 >= 0.4])
+PKG_CHECK_MODULES(EGG_DBUS, [eggdbus-1 >= 0.5])
AC_SUBST(EGG_DBUS_CFLAGS)
AC_SUBST(EGG_DBUS_LIBS)