summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index f64e2cd..6dc5b39 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -41,7 +41,7 @@ pkg_config_SOURCES= \
if HOST_TOOL
host_tool = $(host)-pkg-config$(EXEEXT)
install-exec-hook:
- cd $(DESTDIR)$(bindir) && $(LN) pkg-config$(EXEEXT) $(host_tool)
+ cd $(DESTDIR)$(bindir) && $(LN) -f pkg-config$(EXEEXT) $(host_tool)
uninstall-hook:
cd $(DESTDIR)$(bindir) && rm -f $(host_tool)
endif