summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 49c047b..082b03d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,9 @@
pkg_config_LDADD=@GLIB_LIBS@
+if INTERNAL_GLIB
+GLIB_SUBDIR = glib
+endif
+
if USE_INSTALLED_POPT
pkg_config_LDADD += $(POPT_LIBS)
else
@@ -43,4 +47,4 @@ pkg_config_SOURCES= \
parse.h \
parse.c \
main.c
-DISTCHECK_CONFIGURE_FLAGS = --with-installed-popt \ No newline at end of file
+DISTCHECK_CONFIGURE_FLAGS = --with-installed-popt --with-internal-glib