summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7f17304..46f6d1c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,3 +4,7 @@ EXTRA_DIST = COPYING README patchelf.spec patchelf.spec.in
patchelf.spec: patchelf.spec.in
sed -e "s^@version\@^$(VERSION)^g" < patchelf.spec.in > patchelf.spec
+
+install-data-local:
+ $(INSTALL) -d $(DESTDIR)$(docdir)
+ $(INSTALL_DATA) README $(DESTDIR)$(docdir)/