summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcus Asteborg <maastebo@microsoft.com>2019-04-23 13:41:14 -0700
committerRalph Giles <giles@thaumas.net>2019-06-04 16:18:42 -0700
commitad8fe90db79b7d2a135e3dfd2ed6631b0c5662ab (patch)
tree546bc34e78282242d5fd3856181da7e197410f35 /CMakeLists.txt
parent3ebf4ad86de2469572f7fa2bd6451469e7867c8f (diff)
downloadopus-ad8fe90db79b7d2a135e3dfd2ed6631b0c5662ab.tar.gz
Fix typo in _FORTIFY_SOURCE define.
Signed-off-by: Ralph Giles <giles@thaumas.net>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 17ee3fc2..c01ec57c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -186,7 +186,7 @@ target_link_libraries(opus PRIVATE ${OPUS_REQUIRED_LIBRARIES})
target_compile_definitions(opus PRIVATE OPUS_BUILD ENABLE_HARDENING)
if(NOT MSVC)
- target_compile_definitions(opus PRIVATE FORTIFY_SOURCE=2)
+ target_compile_definitions(opus PRIVATE _FORTIFY_SOURCE=2)
endif()
# It is strongly recommended to uncomment one of these VAR_ARRAYS: Use C99