summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2014-03-15 13:26:32 +0100
committerFelix Fietkau <nbd@openwrt.org>2014-03-15 13:26:32 +0100
commit8c95a99d23fa0ec35878ad98ec8757d8dbff4f8d (patch)
tree5042c22ff503ca06e5c565f8e8b3ca04788e41dc
parent56f5d54985e1e974711d6f602faf98a00e306364 (diff)
downloadustream-ssl-8c95a99d23fa0ec35878ad98ec8757d8dbff4f8d.tar.gz
example: rename to ustream-example-server
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
-rw-r--r--CMakeLists.txt4
-rw-r--r--ustream-example-server.c (renamed from ustream-example.c)0
2 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a918e16..7e2ddf5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -32,8 +32,8 @@ ENDIF()
ADD_LIBRARY(ustream-ssl SHARED ustream-ssl.c ${SSL_SRC})
TARGET_LINK_LIBRARIES(ustream-ssl ubox ${SSL_LIB})
-ADD_EXECUTABLE(ustream-example ustream-example.c)
-TARGET_LINK_LIBRARIES(ustream-example ustream-ssl)
+ADD_EXECUTABLE(ustream-example-server ustream-example-server.c)
+TARGET_LINK_LIBRARIES(ustream-example-server ustream-ssl)
INSTALL(FILES ustream-ssl.h
DESTINATION include/libubox
diff --git a/ustream-example.c b/ustream-example-server.c
index 3e10543..3e10543 100644
--- a/ustream-example.c
+++ b/ustream-example-server.c