summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2013-01-13 09:59:58 +0100
committerFelix Fietkau <nbd@openwrt.org>2013-01-13 09:59:58 +0100
commit4b9b0031cce397ab2945b664d6df9f3ac4ddb3f6 (patch)
tree42c2d5ca4c4719fdf0f66fc3c5fdfce108fe0314
parent7db381c01b2876e6ecefb625131c02697ea7616e (diff)
downloadustream-ssl-4b9b0031cce397ab2945b664d6df9f3ac4ddb3f6.tar.gz
use libm with cyassl
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dd0a70c..20f10d5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,7 +11,7 @@ IF(APPLE)
ENDIF()
IF (CYASSL)
- SET(SSL_LIB cyassl)
+ SET(SSL_LIB cyassl m)
ELSE()
SET(SSL_LIB crypto ssl)
ENDIF()