summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJoshua Harlow <harlowja@yahoo-inc.com>2013-05-13 20:20:15 -0700
committerJoshua Harlow <harlowja@yahoo-inc.com>2013-05-13 22:26:54 -0700
commit7999de8de7e2f0cecc317cb867a64f6e0157c0cb (patch)
tree88180898f38fb43a9d7d93f7994d71be364c794a /setup.py
parent9c928cc32e6cb0dfb2773fc08afe41ffdc162c2a (diff)
downloadtaskflow-7999de8de7e2f0cecc317cb867a64f6e0157c0cb.tar.gz
Begin adding testing functionality
Take the current run_tests.sh from glance and include that as well as fill in the rest of the pieces needed for those that use venv functionality. Start adding memory tests.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 80723ff..e295657 100644
--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,8 @@ def read_requires(base):
return requires
-setuptools.setup(name='taskflow',
+setuptools.setup(
+ name='taskflow',
version='0.0.1',
author='OpenStack',
license='Apache Software License',
@@ -36,4 +37,4 @@ setuptools.setup(name='taskflow',
'License :: OSI Approved :: Apache Software License',
'Operating System :: POSIX :: Linux',
'Programming Language :: Python :: 2.6', ],
-) \ No newline at end of file
+)