summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSergey Lukjanov <slukjanov@mirantis.com>2013-08-21 22:06:50 +0400
committerSergey Lukjanov <slukjanov@mirantis.com>2013-08-21 22:07:35 +0400
commit02426ad4b4d3ea12ad37f25a29a0e765058f4f51 (patch)
tree3797f315eb9feb69abe5004c2df00270313718b7 /setup.py
parentf8163866fb2086a574125b7b380dba54b7c74dee (diff)
downloadpython-saharaclient-02426ad4b4d3ea12ad37f25a29a0e765058f4f51.tar.gz
Update pbr and sync requirements
Change-Id: I03bcbc4adc72a0fb5e074b5aa286f8a28c1344f2
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py15
1 files changed, 5 insertions, 10 deletions
diff --git a/setup.py b/setup.py
index dcb094b..2a0786a 100644
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,5 @@
-# vim: tabstop=4 shiftwidth=4 softtabstop=4
-
-# Copyright (c) 2013 Mirantis Inc.
+#!/usr/bin/env python
+# Copyright (c) 2013 Hewlett-Packard Development Company, L.P.
#
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -15,13 +14,9 @@
# See the License for the specific language governing permissions and
# limitations under the License.
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
import setuptools
-
setuptools.setup(
- setup_requires=[
- 'd2to1>=0.2.10,<0.3',
- 'pbr>=0.5,<0.6'
- ],
- d2to1=True
-)
+ setup_requires=['pbr>=0.5.21,<1.0'],
+ pbr=True)