summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGhanshyam Mann <gmann@ghanshyammann.com>2022-04-30 17:13:35 -0500
committerDouglas Mendizábal <dmendiza@redhat.com>2022-11-04 15:39:47 -0400
commit6fe11b5188bbdbb39bff511fa0227e5785be17f7 (patch)
tree1f2fbf646632d256c747ba87252cce2801196c7c /setup.py
parent66a84728aa566c4a0315cca00ebb9dc202edda88 (diff)
downloadpycadf-stable/ussuri.tar.gz
Drop lower-constraints.txt and its testingstable/ussuri
As discussed in TC PTG[1] and TC resolution[2], we are dropping the lower-constraints.txt file and its testing. We will keep lower bounds in the requirements.txt file but with a note that these are not tested lower bounds and we try our best to keep them updated. [1] https://etherpad.opendev.org/p/tc-zed-ptg#L326 [2] https://governance.openstack.org/tc/resolutions/20220414-drop-lower-constraints.html#proposal (cherry picked from commit 0475709c0734d8314637298de2fd2b005ad5a1cb) Change-Id: Ia3f66b6805704c254295fd663f0260d5d963ed66
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 566d844..74c3ac9 100644
--- a/setup.py
+++ b/setup.py
@@ -25,5 +25,5 @@ except ImportError:
pass
setuptools.setup(
- setup_requires=['pbr>=2.0.0'],
+ setup_requires=['pbr>=5.9.0'],
pbr=True)