summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRoman Prykhodchenko <me@romcheg.me>2013-07-02 20:47:56 +0300
committerRoman Prykhodchenko <me@romcheg.me>2013-07-03 16:36:24 +0300
commitff0f52e3a16d6dce964a88b78cd7b0ce72c5d453 (patch)
tree8ca4f599fdfe4da3eb99f902b5a6640e08b7386a /setup.py
parent0f586b4e09368f16a3374563e2d4374b578c41b2 (diff)
downloadironic-ff0f52e3a16d6dce964a88b78cd7b0ce72c5d453.tar.gz
Added Python-2.6 to the classifier.
OpenStack is often used with dustributions of GNU/Linux which use python-2.6 as a default python interpreter. Other OpenStack projects declare compatibility with python-2.6. Ironic is been continuously tested for compatibility with python-2.6 so we must declare this in the classifier to stay synced with other OpenStack services. Change-Id: Idf296e925c39d2847e7c8d7bfca073b5f9681754
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bad41c204..f874ef96d 100644
--- a/setup.py
+++ b/setup.py
@@ -33,7 +33,8 @@ setuptools.setup(
'Programming Language :: Python',
'Programming Language :: Python :: 2',
'Programming Language :: Python :: 2.7',
- ],
+ 'Programming Language :: Python :: 2.6',
+ ],
include_package_data=True,
setup_requires=['d2to1>=0.2.10,<0.3', 'pbr>=0.5,<0.6'],
d2to1=True,