summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTomas Sedovic <tomas@sedovic.cz>2012-04-27 18:40:49 +0200
committerTomas Sedovic <tomas@sedovic.cz>2012-04-27 18:40:49 +0200
commit4fa77a658c12b8caef72059ec645d04d80a8b639 (patch)
tree2f908d7b21e755c0c0d12578431f8de63e5143a8 /setup.py
parent669f312c9a80a5ce322b838ebe2b1656b292b888 (diff)
downloadheat-4fa77a658c12b8caef72059ec645d04d80a8b639.tar.gz
Add skeleton structure for the metadata server
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index a26c2cc07..bfcbce1dd 100755
--- a/setup.py
+++ b/setup.py
@@ -89,14 +89,18 @@ setup(
],
scripts=['bin/heat',
'bin/heat-api',
+ 'bin/heat-metadata',
'bin/heat-engine',
'bin/heat-db-setup'],
data_files=[('/etc/heat', ['etc/heat-api.conf',
'etc/heat-api-paste.ini',
+ 'etc/heat-metadata.conf',
+ 'etc/heat-metadata-paste.ini',
'etc/heat-engine.conf',
'etc/heat-engine-paste.ini']),
('/etc/bash_completion.d', ['etc/bash_completion.d/heat']),
('/var/log/heat', ['var/log/heat/api.log',
+ 'var/log/heat/metadata.log',
'var/log/heat/engine.log']),
('/var/lib/heat', ['var/lib/heat/.dummy'])],
py_modules=[])