summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 7 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 672d00c..205d5ca 100644
--- a/setup.py
+++ b/setup.py
@@ -17,8 +17,10 @@ except IOError:
install_requires = [
'PrettyTable>=0.6,<0.8',
- 'pyparsing>=2.0.1',
'cmd2>=0.6.7',
+ 'pyparsing>=2.0.1',
+ 'six',
+ 'stevedore',
]
try:
@@ -173,6 +175,10 @@ setup(
'table = cliff.formatters.table:TableFormatter',
'shell = cliff.formatters.shell:ShellFormatter',
],
+ 'cliff.formatter.completion': [
+ 'bash = cliff.complete:CompleteBash',
+ 'none = cliff.complete:CompleteNoCode',
+ ],
},
zip_safe=False,