summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d1567d1..cd122a3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -118,8 +118,8 @@ if (test "${enable_ebook}" = "yes"); then
PKG_CHECK_MODULES(GTHREAD, gthread-2.0, dummy=yes,
AC_MSG_ERROR(libgthread is required))
- GLIB_CFLAGS="$GLIB_CFLAGS $GTHREAD_CFLAGS"
- GLIB_LIBS="$GLIB_LIBS $GTHREAD_LIBS"
+ GLIB_CFLAGS="$GTHREAD_CFLAGS"
+ GLIB_LIBS="$GTHREAD_LIBS"
fi
AC_ARG_ENABLE(server, AC_HELP_STRING([--disable-server],