summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLuiz Augusto von Dentz <luiz.dentz-von@nokia.com>2010-06-14 17:06:07 +0300
committerLuiz Augusto Von Dentz <luiz.dentz-von@nokia.com>2010-06-17 10:54:01 +0300
commitac00058239eb3ab1a1dde00319acbfd46fc0cdf3 (patch)
treea6043a32622954919e75c2b35b8758d8707d90bc /Makefile.am
parentc5a76cbbcf9c6f6dddf5efb9542aa31b12fb3471 (diff)
downloadobexd-ac00058239eb3ab1a1dde00319acbfd46fc0cdf3.tar.gz
Add dynamic debug feature
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 88e23bd..da0695e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -64,7 +64,7 @@ libexec_PROGRAMS += src/obexd
src_obexd_SOURCES = $(gdbus_sources) $(builtin_sources) \
src/main.c src/obexd.h src/plugin.h src/plugin.c \
- src/logging.h src/logging.c src/btio.h src/btio.c \
+ src/log.h src/log.c src/btio.h src/btio.c \
src/dbus.h src/manager.c src/obex.h src/obex.c \
src/obex-priv.h \
src/mimetype.h src/mimetype.c \
@@ -106,7 +106,7 @@ libexec_PROGRAMS += client/obex-client
client_obex_client_SOURCES = $(gdbus_sources) $(gwobex_sources) client/main.c \
client/session.h client/session.c \
- src/logging.h src/logging.c \
+ src/log.h src/log.c \
client/pbap.h client/pbap.c \
client/sync.h client/sync.c \
client/transfer.h client/transfer.c