summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 9c9de1ed..1d8c10f2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -44,8 +44,8 @@ AC_ARG_ENABLE(assembler,
[enable_assembler=yes])
AC_ARG_ENABLE(shared,
- AC_HELP_STRING([--enable-shared], [Build a shared library]),,
- [enable_shared=no])
+ AC_HELP_STRING([--disable-shared], [Do not build any shared library]),,
+ [enable_shared=yes])
AC_ARG_ENABLE(pic,
AC_HELP_STRING([--disable-pic],